Media upload fail

Home Forums Techozoic Media upload fail

This topic contains 0 replies, has 1 voice, and was last updated by  BartC 1 year, 6 months ago.

Viewing 1 post (of 1 total)
Author Posts
Author Posts
January 14, 2013 at 1:09 pm #2522

BartC

This fail is the first time I have see this. This is on WP v3.5 and Tech v2.0.8.

I shot some pix, and edited about 10 or so. The edits were all done at the same time, and with the same software. Did a drag and drop of the files to the ‘Add New’ drop box. All the files uploaded, crunched, and saved except one. It stalled at about 24%, then jumped to 100%. Then the progress bar just stuck at crunching. There was no error message, and when I looked in the media lib, it was not there. I ftp to the site and it was not in the upload folder for the month.

I tried this several times with this file and with the same file re-edited to be smaller. Still no dice. The only way I could get the file to up load was to load the file in a different editor and strip all the EXIF metadata out. The file then uploaded with no problem.

The file that failed to upload, and the file that did up load are about the same size. The smaller (successful upload) file is smaller because the metadata is striped, and the jpg resave did one more compression. The meta data that was striped would have been the same metadata that was in the other files that were successfully uploaded.

Jeremy, I see no way to attach them so I am going to send them to you.

Any ideas on this one???

bc

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.