Social Networks support for Google+ button?

Home Forums Techozoic Social Networks support for Google+ button?

This topic contains 17 replies, has 3 voices, and was last updated by  Jeremy Clark 5 years, 5 months ago.

Viewing 15 posts - 1 through 15 (of 18 total)
Author Posts
Author Posts
January 5, 2012 at 12:51 pm #1808

cbegg50

Are there any plans to add Google+ support in the Social Networks? I came back to WordPress after using DotNetBlogEngine which had an extension supporting Google+ as well as Facebook and Twitter. When I found your theme supports two of them I installed it immediately. If only it did Google+ which I like to post my blog entrise on.

Regards
Colin Begg

January 6, 2012 at 4:13 am #1809

Jeremy Clark

Yes I’ve added the google + button to the next version of Techozoic.

January 6, 2012 at 8:28 am #1810

cbegg50

Hi Jeremy, when will the next version be coming out? Support for Google+ (Facebook and Twitter work admirably) would be a good reason for me to donate!

January 8, 2012 at 7:41 am #1811

Jeremy Clark

Hopefully I can release it in a few days. If you’d like I can send you the current beta then you can just update when the final version is released.

January 8, 2012 at 2:16 pm #1812

cbegg50

Yes, could I try the Beta, if that’s OK?

Regards,
Colin Begg

January 9, 2012 at 8:36 pm #1813

BartC

This is great news.

Since I am using WP v3.2.1 w/Techozoic v1.9.4 I presume the best sequence, once Tech gets released, is to upgrade WP, then upgrade Techozoic, then do the custom edits of any files that were replaced.

bc

January 10, 2012 at 5:34 am #1814

Jeremy Clark

I’ve submitted the final version for approval to WordPress.org. In the mean time this version can be downloaded from here : http://techozoic.clark-technet.com/2012/01/new-version-2-0/

@bartc – Yes I would update to 3.3.1 and then update to 2.0 of Techozoic.

January 10, 2012 at 6:17 am #1815

cbegg50

Great, thanks, Jeremy, I’ll give that version a whirl tonight!

Regards,
Colin Begg

January 13, 2012 at 6:31 am #1816

cbegg50

Jeremy,

That 2.0 Beta works fine on my Mac, but the new drop down tab for the social networks doesn’t drop on an iPad and I would presume iPhone. Have you made it touch screen aware? Even though there was no Google+ button, at least I could cross-post on the iPad with 1.9.4.

There’s some feedback from a Beta tester!

Cheers,
Colin Begg

January 13, 2012 at 6:36 am #1817

Jeremy Clark

Thanks for the feedback. I haven’t really done much testing on mobile browsers, it’s on my list though. But if your on the single post screen all the icons show up in the top right still. I did the hover effect to tighten up the spacing in posts since I bumped up the default font size from 10 to 12 pixels.

January 13, 2012 at 6:51 am #1818

cbegg50

It would be fine if they did Jerremy, but I’ve gone to the single post page and there are NO icons at top right. Does the new theme configure them off by default. I’ll just check. No they are still clicked except the text is all wrong on the social settings page, all against the first check box!

January 13, 2012 at 7:12 am #1819

Jeremy Clark

The icons are configured to be on by default on the single page. You might need to clear the cache the settings page with CTRL + F5, the new settings panel has updated styles. Is your test site public where I can take a look at it.

January 13, 2012 at 7:34 am #1820

cbegg50

Yes, it’s http://blog.thebeggfamily.org. I’ll clear the cache on my works PC. The settings page worked fine on the iPad!! But still no icons on the single post page and CTRL-F5 didn’t fix the settings display on IE7.

January 13, 2012 at 8:38 am #1821

Jeremy Clark

Can you verify under the Posts tab of the Techzoic Settings page that the Single Post option is checked.

January 13, 2012 at 9:17 am #1822

cbegg50

Well spotted! That must default to off. I’ve turned it on and YAY! I have social icons on the single post page. I had tested Google+ from the front page version.

Thanks for the accurate diagnosis!

All the best with V2. Is it supposed to work with IE7? We aren’t allowed later browsers on the works PC and I rarely use it for personal browsing as I take my iPhone and iPad to work. It was just more convenient this once.

Cheers,
Colin

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.