widgets not appearing

Home Forums Techozoic widgets not appearing

This topic contains 9 replies, has 1 voice, and was last updated by  Jeremy Clark 6 years, 1 month ago.

Viewing 10 posts - 1 through 10 (of 10 total)
Author Posts
Author Posts
October 23, 2011 at 11:14 am #1722

Anonymous

Hello
i changed to this theme but now i cant get the widgets to show up, can you help?

also i uploaded a header it shows up on chrome and firefox but not on IE, why?

October 23, 2011 at 1:15 pm #1723

Jeremy Clark

You need to make sure that the column layout is set to show any sidebars. By default it is set for 3 columns but if you’ve changed it to 1 column then the sidebars wont be showing. The header issue is a bug that I’m fixing in the next version which should be released soon.

October 24, 2011 at 12:31 am #1724

Anonymous

but i left the default 3 columns, what should i do?

October 24, 2011 at 8:45 am #1725

Anonymous

also is there another way to post the header so it shows on IE? i cant have it blank until the new version come out.

October 24, 2011 at 3:37 pm #1726

Jeremy Clark

Can you post a link to the site, I’m not sure why widgets are showing. I’ll also look at the header issue.

October 25, 2011 at 8:20 am #1727

Anonymous

http://www.tennisbymind.com

you can see the header in firefox and chrome but not in IE

October 26, 2011 at 11:36 am #1728

Jeremy Clark

Since the home page is a single page you need to make sure the the option Display Sidebars on Single Post Pages is checked.

October 26, 2011 at 11:34 pm #1729

Anonymous

ok thanks – buy more importantly – what about the header???

October 29, 2011 at 2:39 am #1730

Anonymous

Jeremy – could you please sort out the header issue with my site – i cant have the site show up with no header on IE. will this be fixed soon??
Dana

October 29, 2011 at 2:29 pm #1731

Jeremy Clark

I can see the header on the site with all version of ie above 7, firefox, chorme, safari, and opera. I’m not sure why you can’t see it on your end but it appears to be working fine.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.